geo.io Ratgeber Forum

geo.io Ratgeber Forum (https://geo.io/index.php)
-   Forensoftware (https://geo.io/forumdisplay.php?f=5)
-   -   Ein paar Fragen an unsere vB3-Experten: (https://geo.io/showthread.php?t=1985)

Silmarillion 08.06.2004 13:49

Ein paar Fragen an unsere vB3-Experten:
 
1. Ist es möglich jedem Style unterschiedliche Icons/Smilies zuzuweisen? (so, dass jeder Style nur bestimmte, ihm zugewiesene Images verwendet)

2. Wie sieht es unter "Locationangabe" (whoisonline) mit der Anzeige der durch die User verwendeten Styles aus? Möglich? (welche Variable?)

Weitere Fragen werden - über kurz oder lang - wohl hier, in diesem Thread, folgen ;) ....

mfg

Xenon 08.06.2004 17:43

1. Ja das geht. Zwar nicht direkt so wie mans annehmen würde, aber ein Replacement in der smilieurl wirkt wunder. Sprich ja ist möglich :)

Man bedenke aber, es sind nur unterschiedliche Bilder, die smiliecodes usw sind identisch :)

2. Möglich ist alles, variable weiß ich jetzt grad nicht auswendig, aber mit ner if condition auf jeden fall möglich, und mit nem Hack sogar comfortabel möglich ;)

Silmarillion 08.06.2004 19:19

Hmmm, wenn mir jetzt noch jemand mitteilen könnte, wie genau ich diese 2 Punkte realisieren kann ;) .....wäre ne feine Sache! :-)

mfg

Silmarillion 09.06.2004 19:43

Frage Nummer 3 (vBulletin3):

Ich will die bei den "alternierenden Farben" (CSS) folgenden Code mit einbauen:

.alt1 {background-image: url("URLzurGrafik"); background-position: left top; background-repeat: no-repeat; }

Leider zeigt er mir die Grafik im Board selber nicht an. Hat jemand eine Idee, woran dies liegen könnte?

MrNase 09.06.2004 21:14

Ja, kann ich dir sagen...

.alt1 {background: url(URLzurGrafik) no-repeat left top;

Silmarillion 09.06.2004 21:33

Klappt leider nicht. Stattdessen wird ein komplett schwarzer bg angezeigt.

mfg

Silmarillion 11.06.2004 12:37

Hat keiner eine Idee, woran es liegen könnte? :confused:

mfg

MrNase 11.06.2004 13:45

Hast du die Stylesheets ausgelagert?

Dann musst du die volle URL zum Bild nehmen :)

Silmarillion 11.06.2004 13:55

Ich habe im threadbit <td class="alt1"> stehen und unter zusätzliche CSS-Attribute .alt1 {background: url(URLzurGrafik) no-repeat left top; . Das sollte doch eigentlich reichen?

PS: "URLzurGrafik" habe ich natürlich ersetzt! ;)

mfg


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:18 Uhr.

SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc. (Unregistered)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24